VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello. I have a 2007 audi a6 2.0tdi BRE engine. Car is like a living nightmare. First the oil pump failed, fixed that up. Then the turbo blowed. Changed that. And now after the new turbo instal its about 400-50km that i drive its coming a lot of blue smoke out of the exhaust. It was a strange noise like the turbo snaped metalic noise that hit the inside of an exhaust pipe. I thought it was the turbo again so yesterday i took off the turbo but it still looks like brand new so what else could be wrong? Could it be ccv valve? By the way ccv pipe that goes to the intake is oily so i believe the turbo looks wet of that. Then there was also a melted exhaust gas temperature sensor that i changed and after i changed the sensor the blue smoke appear so could it be something connected with that?
Also when took off the turbo i slightly bend the oil feed line. Should i be worry about that and is there some way to test if it is still good to go?
Thanks.
 

·
Super Moderator
Joined
·
9,322 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines

Car: Audi A6 you need to add 2007 as they have made the Audi A6 for many years.

Blue smoke is engine oil being burnt. This is normally the cylinders, valve stem seals, turbo seals. What is the mileage?

You say you have replace the turbo.

It could be Positive Crankcase Ventilation (PCV) problem.

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

Any problems search TDI Wiki as that covers write ups and forum posts.

Manufacturer: Audi, Date(s) Used: 09/2007-06/2008, Model: Audi A4/S4/Avant/Quattro, Engine Code: BRE, 103Kw, 140PS, 2.0 Ltr, 4 Cyls, Remarks: Turbocharged Direct Injection Pumpe Düse (TDI-PD) Timing belt
 
1 - 2 of 2 Posts
Top