VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone, I have a 2.0ltr Tdi BKD Audi A3 s line automatic triptronic with a 2 stage remap.
its been running a bit rubbish recently , symptoms are running under 2000rpms the engine will judder and misfire, then it will go into a form of limp mode where it loses all power and won’t pull.... knocking it into neutral switching it off then back on again it works for a while...... last night I changed all injectors lined them all up and the car was running sweet as a nut today. suddenly it started to play up again with the same symptom.... does anyone know what this could be? Do I have to programme the new injectors in?
 

·
Super Moderator
Joined
·
9,385 Posts
Welcome to the forum.


Its nice to see you made an intro on your own. ;)

This is a new forum layout which is owned by a company 6 months ago that doesn't give a dam with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location.

Add your car specs to your signature that will show on every post you make.

We Are Live - Community Feedback

This has been talked about many times.

I've made a poll which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.
 
1 - 2 of 2 Posts
Top