VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, bought a Audi 2.0 tdi 2012 160000km (100k miles) that I think maybe having problems with the dpf, every time I shut off the car the fan runs, from 1 min - 15 min. Idle speed is around 1000 rpm most times.
No lights or codes, it runs fine.
Soot levels was around 24 before, have done some regeneration while driving and take it for long drives at 2500 rpm and got the level down to about 10 both measured and calculated. 50.1 grams oil ash.
What to do about this problem, is it the dpf that needs cleaning/new filter or could it be something wrong with any sensor or anything like that?

Greetings
John
 

·
Super Moderator
Joined
·
9,464 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines


This is a new forum layout which is owned by a company last year that doesn't give a dam with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes which they refuse to install. It doesn't show the car spec/location.

Add your car specs to your signature that will show on every post you make.

We Are Live - Community Feedback

This has been talked about many times.

I've made a poll which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
 
1 - 2 of 2 Posts
Top