VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello DieselHeads

I bought a used A4 2.0TDI 16v BRE and i notice that the engine is wobbly when the engine has reached operation temperature 90c. When the engine is cold then its normal in standing still but when 90C then wobbles Other side effects are: driving 6th gear 90-100km/h cruise control and it wobbles on a straight or going down a slow hill. Going up the hill the everything normal. Yesterday changed the fuel filter but nothing. Any ideas what to look under the hood/VCDS to diagnose the problem

Sorry when my english is bad.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
No clunk or clonk. When i remember, then one mount was covered from the bottom in red liquit(right side). Does it really affecteds so much?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4 (Edited)
No clunk or clonk. When i remember, then one mount was covered from the bottom in red liquit(right side). Does it really affecteds so much?

UPDATE: I did a log on my car and the rews drop from idle 882 to 861 for some reason and goes back up again. Here is the log file http://www.upload.ee/files/5488193/Audi_BRE.xlsx.html

Because its my first log and this problem is very disruptive and i dont know here to look solution, i added as much info as i could. Any ideas???
 

·
Super Moderator
Joined
·
9,329 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines


This is a new forum layout with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location or signature properly either

We Are Live - Community Feedback

This has been talked about many times.

I've made a pole which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.

As said check engine and gearbox mountings.

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

There are errors codes for mounting.
 
1 - 6 of 6 Posts
Top