VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello i own a Leon 1,9 TDi 110hp engine code ASV with 110.000 miles on the clock :)

I seem to have a few problems with it. First of all the starter cranks really really slow (especially when its cold outside) the battery seem to have been replaced as it looks new.

When the car finally starts (after 5-10 seconds of a slow starter trying to bring the engine to life) it shakes and vibrates really much and it leaves a really big white cloud from the exhaust.

This is only when the car i cold, when the engine is warm its reduced. No big white smoke cloud, but the starter still cranks slow, but starts the car fairly quick

I also seem to have power loss as it should have been optimized to 145hp but only has 130hp

Can it be the timing of the pump/and or the belt or what could possibly be the reason for these problems?

Also when acceleration from 1000-2200rpm i hear weak ticking noise coming from the engine bay (can not be heard if the radio plays music)

What am i looking at, anyone have any ideas for the solution of these problems? :)



The car uses no oil or water at all

Timing belt was recently done by previous owner (thinking it maybe has something to do with it, as of there was no receipt on it being replaced)

Oil + filter replaced under 100 miles

Diesel filter also replaced

Air filte also replaced
 

·
Super Moderator
Joined
·
9,323 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines

Get the starter motor checked out.

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing.

Post moved to correct section as OP can't read sub forum titles. ;)
 
1 - 2 of 2 Posts
Top