VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Greetings!

I have acquired an 02 Jetta wagon(i have a golf too, but its sold soon i hope).

First off, I love these cars! I got a great deal on this one, and now it runs okay, it has a few issues and i would absolutely love to see my little red wagon live to see 500,000! it currently has 189 on it, and much left to give.

On to the issues!

01M Transmission - I am detecting some slippage(mainly in OD), i am going to attempt to do the 5 speed swap soon(hoping i can baby this one until then)
It is due for a T-belt change :oops: one shop quoted me over $900!! I am wondering if this is the "I don't want to fool with it" price?
I am currently engaged with an all out war on some brake lights and reverse lights, which is causing(presumed) the dreaded GP flashing light, they just don't want to seem to cooperate.

I have one of the "not well liked" VAGCAM tools(the cheap ones off ebay) which i know ill get some scowls for owning...

I have some "longer than i like" crank times(especially on cool mornings), i know TDI's don't like cold, but here(Arkansas) it really doesn't get cold enough to matter(18 F is the coldest this season), seems to be about 3-4 full seconds(i haven't actually timed it), but the Golf i have, busts off so fast it grinds the starter, so clearly something is different(and i just added some lucas treatment to this tank of fuel)

I am getting 0402 - EGR excess flow, and i haven't messed with it yet, and it pops up every time the car is started(well, 95%)
I also have the airbag light on, and VAGCAM says resistance too high, is this a fuse?
AC doesn't work, and Heat is luke-warm at best. it appears i may have a vacuum leak as well, because the diverter isn't working(maybe causing my EGR code?), i only get air flow from all the vents(which i just close for defrost...hahah)

I appreciate any input y'all can give!
 

·
Registered
Joined
·
42 Posts
$900 is a reasonable price to properly install a proper kit.
EGR- Previous owner may have diabled or modified software.
Air bag- Check connects at the seat base.
 

·
Premium Member
Joined
·
104 Posts
$900 is about right including parts, that's what I paid last time. It's $300 in parts alone.
Sounds like you really need to check your timing and IQ. I just had to adjust those myself.
If it's the timing have the belt done and they sound set it present then.
If check the intake also, EGR might just be dirty.

Sent from my moto g(7) power using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I appreciate the responses, but on 12-30-19, the timing belt gave out, under acceleration :cry:

So I gave in, and got myself a MK 6 with 3 pedals and couldn't be happier with it!
 
1 - 5 of 5 Posts
Top