VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Here are the problems:
-Unlocked the doors using the remote control then I got into the car. I tried to start the car but it did not start at all (but my friend said that she heard the noise of engine started for a second or less, anyway she said that she heard the engine).
-I tried to lock the car by using the remote control but it does not work anymore.
-I put the key in and tried to start but it did not work at all, all lights works accept the engine does not start, and the windows can't be rolled down manual by pushing the control on the side of door panel.
-I put the key in the car door and the windows rolled up and down freely as well as the lock of the doors.
-The battery was changed last 6 months, so I dont think it would be the battery problem.
-I hit the starter and tried to start at the same time but it did not work too.
-I have read online about the immobilizer, but my car is 1999 model, some said that the control does not contain the immobilizer.
After all, the remote control and the car don't work now. What can I do to find out the problem now. please, help me, I'm poor and I don't have a job to have money to pay for my car. PLeaseeeee hellpppp... Thanks for reading and helping me.
 

·
Super Moderator
Joined
·
2,243 Posts
Turn on the interior lights... do they dim when you try to start the car?

I'm thinking something's wrong with the wires going to the starter - specifically the very thick heavy current carrying ones (both to the starter and the ground connection on the transmission)... Sometimes corrosion gets into the connections and you need to clean the contacts well...

Are you able to do any work yourself?

Yuri
 

·
Premium Member
Joined
·
5,942 Posts
Does the engine turn over when you try and start it? If so does the glow plug light come on and go off as it should? If not try the 109 relay, if it does try cracking the fuel pipes a little where they connect to the top of the injectors, is there fuel coming out when you crank the engine?:)

welcometomyturbodies
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
To YMZ: Yes, I'm able to do all works by myself to save a little money. I can't tell you about the dimming light or not becaue I'm at school now, and I will be back to home tomorrow to test it again, I let you know ASA I work on it. Can I email or send you a private meesage? oh BTW, all the lights in the odometer and head light works well.

To Seatman: The engine does not start or crank what so ever. When I turned the key, it moved freely but I can't feel anything about the engine. The head lights, the light in the odometer are on and off fine. I have not check the fuse 109 yet, I will when i get home.

Thanks all for advising. Please, help me out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
the interiors lights are not on too even when I tried to turn it on by door opening or on all time. I check all the relays like 175, 419, ect ... they seem okie to me though. I opened the relay and the copper wires still attach on and no burning smelt either.
could it be ignition switch?
To Seatman: I'm using GLI (gas model) not diesel model, so there is not glow light and no relay 109.
What can I do now heeeelllppppp me please.
I'm thinking about ignition switch. Can someone tell me what are the symptoms in that situation? Thanks
 

·
Premium Member
Joined
·
23,902 Posts
1 - 6 of 6 Posts
Top