VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello all,

I am trying to replace my cam and am having trouble removing the 5 bearing blocks. I have taken the bolts out but cannot get the blocks to budge. Any advice would be greatly appreciated. Thank You
 

·
Premium Member
Joined
·
5,942 Posts
You could try a gentle tap with the plastic handle of a reasonable sized screwdriver, just tap them gently on the side. I've seen them stuck on cams with oil before on other cars but this method seems to work ok. If they are still being stubborn don't be tempted to hit them hard just in case it goes wrong. Someone might have a better idea but this has woked for me in the past and worth a shot.:)

Ps welcometomyturbodies
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
No need to worry, I pulled my new cam out of the wrapper (right before I pulled my old one)and one of the lobes has dents in it so I will be sending it back to get another one.
 

·
Registered
Joined
·
3 Posts
Hello all,

I am trying to replace my cam and am having trouble removing the 5 bearing blocks. I have taken the bolts out but cannot get the blocks to budge. Any advice would be greatly appreciated. Thank You
How many miles or kilometers do you have on this where the cam needs replacing?



Sent from my Droid using Tapatalk
 

·
Premium Member
Joined
·
186 Posts
How many miles or kilometers do you have on this where the cam needs replacing?



Sent from my Droid using Tapatalk
Well, seeing as nobody has replied....I have 87k miles on my 2005 BEW PD and it's shot. I'm looking for a replacement, considering ColtCams and others, but need to do this soon.

I just finished the timing belt replacement, which appears to have gone well(fingers crossed)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #10
Hello, again, I finally got a new cam back and I am in the process of changing it now.

My car has 167,000 miles and a few of my lobes were worn and 1 lifter broke/cracked.
 

·
Registered
Joined
·
8 Posts
I have 182,000 miles on jetta and have the cam out but getting the tandem pump out was a bear because the lower 5mm screw but blocked by the thermostat housing, any suggestions for restallation?
 
1 - 12 of 12 Posts
Top