VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

2004 BEW Limp Mode Boost Issue

26011 Views 12 Replies 6 Participants Last post by  Davidloc
Hi There,

I have a 2004 Jetta Wagon TDI with the BEW motor. The car has been going into limp mode nearly every day especially on very cold mornings while going up hill. I unfortunately I did not copy down the code that was thrown but it was related to an overboost condition.

***Start Edit
16618 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)
P0234 - 000 - -

I took car out for a test drive an was able to make it go into limp mode again and reproduce the fault code above. I also checked the MAF via VCDS and it seems to be fine as the actual tracks the requested up to ~800 or so and back again.

***End Edit.

Today I replaced all vacuum lines (one at a time), the N75 valve, and the check valve. By inspection the old check valve was broken (i.e. air flow in both directions = bad). I saw some minor wear on the vacuum lines but nothing special to note. I can freely move the actuator with my finger and have run the output test to verify that N75 is indeed moving the actuator under vacuum.

However, I am not convinced that the car is fixed. Please see that attached image of the VCDS scope screen. This plot is the result of revving the engine while in the driveway. The specified boost and the actual boost do not track as I think they should (per the 1000q faq). As you can see the actual is significantly higher than the requested.

Any ideas where to check next (MAP sensor maybe)? I would really appreciate any help that could be provided. I have searched the forums and faqs for weeks which led me to replace the vacumm system parts. Now it is time to ask for help directly.

Thanks,
Keenan
Engineer

Attachments

See less See more
1 - 1 of 13 Posts
Just two notes about this repair. The Garret Smart Actuator is $234 plus shipping not 120$ (the cheaper is the nonelectric version that would take a chip mod to use) and the bracket is stainless steel and very hard to machine without the proper tools. I am bringing my bracket to a machine shop to make the holes. The old actuator actually just rotted off the bracket.
1 - 1 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top