VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Hi everyone!
My 2005 Passat 2.0TDI PD BGW has problem with power especially on cold engine. The symptoms are: low power with accelerator pedal down until engine reach 3000-3200rpm, it can start jiggling, or even it can go off. But situation is diffrent when i stop for a while accelerating on 2000rpm ant THEN i press down acc pedal - it has full power at that time. Symptoms occur rarely on hot engine.
What i have done already:
-vaccum hoses chccked and sealed
-EGR deleted from ECU
-VNT replaced by regenerated one
-replaced camshaft and lifters due to lobe wear
-replaced MAF sensor (orginal Bosch)
-i`ve done diode test with MAF sensor - no effect, still no power, black clouds behind car
-intake mainfold checked for air leaks

Here are logs done with VCDS:
Group 13, 18, 23 (for fuel system check)

Group 8, 13 (Torque limits, MAF and MAP) - seccond table after gearshift - no low power symptoms

Air flow is decreasing as shown, and until it reach ~1250mg/str @3-3,3k rpm engine has no power.

Could it be caused by badly regenerated VNT or opeing up EGR valve? If you have any ideas feel free to write.

Best regards from Poland, and sorry for my not as strong english as it should be.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thats bitter truth. I am sorry.
Dura lex, sed lex. But I don`t thik that comment in introductions could help if I wanted to left forums without a word. If you require intro you should warn neewbies before posting new thread, or lock this feature for new users, as I used to see on other forums - it is easy to miss intros thread. I didn`t come here with words "help me, my car has no power, what should i do???", I`ve already put some engagement by describing precisely my problems, things i`ve already done, which might lead to further cooperation.
 
1 - 4 of 4 Posts
Top