VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Good afternoon,

I just replaced a hpfp trying to eliminate some intermittent fuel issues and I decided to do the timing belt as well as all the common 110k+- things while I was there. My problem is I have conducted the procedure with the new tentioner 5 times now and I get the same result. Tighten the tentioner, rotate the engine 2x to check timing and the tab has gone from the middle/right of the window to almost 10mm to the left of the window. Not sure what the problem is but everything is new and otherwise working fine. I have done this job 4 times before and I have all required tools. Any insight or ideas? I've searched high and now for an answer I'm happy with but no luck so far. Thanks!
Tire Automotive tire Light Motor vehicle Automotive design

Tire Motor vehicle Automotive tire Wheel Light
 

· Registered
Joined
·
14 Posts
Discussion Starter · #2 ·
Update: After trying to get the tension correct all day with no luck, I decided last thing to try is the old tensioner. I took the new belt off and started over with everything new except the old tensioner. Everything went together well and on the first try with the old tensioner it was within spec. Rotated engine by hand 2x and everything lines up and pointer is in the window.
Tire Wheel Motor vehicle Automotive tire Hood
 

· Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
I would not recommend leaving the old tensioner in there. I had a tensioner fail and got lucky, you don't want that to happen. not sure what's up with the new one but either figure it out or replace it with a newer one.
I was just trying to eliminate what the problem is and since I was changing it due to miles and not a failure I figured I would run through the process with all new parts and the old tensioner and it did tension correctly. I called the parts dealer and they are going to replace the tensioner and I will install today. I have never seen a bad tensioner out of the box from a reputable company but I guess anything is possible. Thanks!
 

· Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
UPDATE:

Took the belt off and did the procedure again with the new tensioner and exact same problem. I have uploaded a video if anyone has seen this before, Insight would be greatly appreciated.

<iframe width="560" height="315" src="
" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture; web-share" allowfullscreen></iframe>

I have never had this on any of my other 4 belt changes and I would think if something else in the system was off, wrong, or out of spec I would not be able to achieve correct tension every time using the old tensioner? thanks
 

· Premium Member
Joined
·
237 Posts
Once the tensioner is set to the correct spot in the window you’re done. That is saying, the specified tightness (tension) of the belt, itselfhas been achieved.
You are experiencing the tensioner doing its job. Keeping the belt under constant, equal, tension throughout the rotation of the entire belt and keeping the teeth of the belt in contact with the teeth on the pulleys.
What you’re seeing in the tensioner window is the stretch of the belt in different locations on the belt. Say minor imperfections. As you rotate the engine, that needle is going to move as the the belt passed around the tensioner. The same effect happens with accessory belt, minus the teeth. Mark that accessory tensioner and rotate the engine and your tensioner is going to move a bit, as it should.
Piece of mind? The tensioner pulley may be defective, like off center. Possible but not likely.

Proof in the pudding?
Put the old timing belt on, with the new tensioner. And rotate the engine by hand… the pointer should move a lot more compensating for the worn timing belt.
 

· Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Once the tensioner is set to the correct spot in the window you’re done. That is saying, the specified tightness (tension) of the belt, itselfhas been achieved.
Thank you for your response, I do understand a lot of what your saying and it makes sense. I highly doubt the defective tensioner as this is now my second brand new one and it is still the problem. I was honestly just going to give it a try and just assume a lower tension setting and run the car and recheck it but I cannot even get that far because every time I turn the engine over by hand to recheck the pins are no longer indexed correctly. I can only assume because of the improper tension. When I put the old tensioner back on I do not have this problem as 2 and 3x around the pins go in every time. I honestly do not really no where to go from here...
 

· Premium Member
Joined
·
237 Posts
You are chasing your tail. You can’t slide the belt a half a tooth to get the pins to line up. Those pins are to ensure the crankshaft and the camshaft don’t move while you remove and instal the belt. The tensioner is the adjustment of the belt. Those pins are not going to line up exactly with an aramid fiber belt and a tensioner in the system. Although, a new timing chain or new timing gears would. That’s what a tensioner does, takes up any slack in the belt with a pre-determined tension setting to keep the timing aligned relative of the crankshaft and camshaft.
Don’t forget to set your torsion value via VCDS.
 

· Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
From what I can tell from the procedure is that is why you want the sprocket bolts more or less centered after the belt is on and under tension so you make the final timing adjustment with the sprocket. I have never not had the index pins line up after every proper installation. It would seem to me the lack of tension is causing the pins out of time after a couple revolutions of the engine by hand. When I use the old tensioner and the tension stays proper (within the window) the pins line up every time. When I am having this problem with the new tensioner installed the pins are off after one complete revolution. I really am at a loss to find a reason it will not properly tension with all new parts. If you could think of anything at all to look into I am running out of ideas. Really at a loss now because the car came in running with no timing belt issues...🤔
 

· Premium Member
Joined
·
237 Posts
It takes two revolutions of the crankshaft to make one revolution on the camshaft. Why would the pins line up if you have turned the camshaft half way?
Never mind. Wish you luck!
 

· Registered
Joined
·
14 Posts
Discussion Starter · #11 ·
I do apologize for not communicating it well. I mean 1 full revolution (two full rotations of the crank) I am not trying to index at 180° out. I do appreciate all the help you have been trying to give me, I guess I am not fully understanding what you are suggesting.
 
1 - 11 of 11 Posts
Top