VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I got given an Audi A3 1.9TDIE everything seemed fine seemed low on power but thought this was normal with it being the eco version passed mot etc then when I took it out for a drive the car seemed sluggish like no pull until it got to 3000 rpm then would pull, thought it would need a good blow out so took it for 20 mile run at 60-70mph 2,500-3000rpm then the DPF light came on half way through the journey then went out again, then coming back the glow plug light came on flashing and went into limp mode, I got home turned the car off and on and the light went out and read no codes but the car still felt sluggish, then it came back on again and this time with the engine management light I read the code and it is P0299 and on my reader it says crack in turbo housing or turbo pressure valve, but new to all the VAG stuff so thought I would ask the community so I wasn’t chasing my tail!
 

·
Super Moderator
Joined
·
9,394 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines


This is a new forum layout which is owned by a company 6 months ago that doesn't give a dam with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location.

We Are Live - Community Feedback

This has been talked about many times.

I've made a poll which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.

What year Audi A3 as we have 2 Audi A3 sub forums?

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
 
1 - 2 of 2 Posts
Top