VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Im trying to get a Golf V 2007 1.9Tdi to start. It died intermittent during drive - but now it wont even start.
There are no fault codes.
Suspecting it could perhaps be the check valve in the lid on the fuel filter holder.
They are not easy to find here - so Id like to find a picture on a working check valve to compare with. Any one have one, they could take a picture of (the inside of the filter holder)?
It has this number: 1K0127400K
And it is the type A.
Link on Amazon:

I have ordered a used fuel filter holder. Hoping it will arrive today. Latest tomorrow.
I can fill the fuel filter cup with fuel, with 12V directly on pump. Still couldnt start the engine yesterday.
Today I wanted to be sure the timing was correct and was ready to read measuring blocks during crank - when the bloody engine started!
Pump in tank went on when I turned ignition on, then engine started.
So I run inside to get low amp probe and SnapOn - the tank pump was not running!
I took off the electric connector on tank pump and the engine continued to run.
I turned off the engine. Started it again, without tank pump connected.
The fuel filter holder will be run empty by the tandem pump. I saw that earlier when the idea of the valve in the lid was told me by a friend. There was diesel inside the filter, but nothing around it or in the return hose from tandem pump, nor in the feed to tandem pump. There was vacuum though, in the return hose.
Am I thinking correct here:
There must be a pressure switch in the fuel pump in the tank - that switches off when the fuel pressure is up in the fuel filter holder.
If a check valve in the filter holder lid is stuck closed - the pump in the tank will not turn on (its brand new).
But I cannot find ANY information on the check valve on a fuel filter holder modell A, where the valve is placed within the lid construction (and not the separate type placed above the lid, that can be changed separately).

Here is a Autoscan - with a fault code from me disconnecting the electric connector:

Code:
Monday,16,November,2020,14:00:32:18201
VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64
VCDS Version: 20.4.2.0 (x64)  HEX-V2 CB: 0.4513.4
Data version: 20200730 DS317.0
www.Ross-Tech.com

Dealer/Shop Name: Firma Johannes Bruun 
Workshop Code: 000 02013 000000

VIN: WVWZZZ1KZ7W264681   License Plate: BWH469
Mileage: 263050km-163451mi   Repair Order: 



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Chassis Type: 1K (1K0)
Scan: 01 03 08 09 15 16 17 19 25 42 44 46 52 56

VIN: WVWZZZ1KZ7W264681   Mileage: 263050km-163451miles

00-Steering Angle Sensor -- Status: OK 0000
01-Engine -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
08-Auto HVAC -- Status: OK 0000
09-Cent. Elect. -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: Malfunction 0010
19-CAN Gateway -- Status: OK 0000
25-Immobilizer -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
44-Steering Assist -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
56-Radio -- Status: Malfunction 0010
-------------------------------------------------------------------------------
Address 01: Engine        Labels: 03G-906-016-BKC.clb
   Part No SW: 03G 906 021 KG    HW: 03G 906 021 AN
   Component: R4 1,9L EDC  000SG  9244  
   Revision: --H07---    Serial number: VWZ7Z0G8112637
   Coding: 0000071
   Shop #: WSC 01392 785 00200
   VCID: 6E85CCE2FC9374EBB0F-803A

No fault code found.
Readiness: 0 0 0 0 1 

-------------------------------------------------------------------------------
Address 03: ABS Brakes        Labels: 1K0-907-379-MK70.lbl
   Part No: 1K0 907 379 P
   Component: ASR FRONT MK70      0105  
   Coding: 0017025
   Shop #: WSC 01392 785 00200
   VCID: 3FDB41A6EB79CD636B9-806A

No fault code found.

-------------------------------------------------------------------------------
Address 08: Auto HVAC        Labels: 1K0-820-047.lbl
   Part No SW: 1K0 820 047 FT    HW: 1K0 820 047 FT
   Component: Climatic PQ35   141 0909  
   Revision: 00141027    Serial number: 00000000000000
   Shop #: WSC 00000 000 00000
   VCID: 7BA3F5B6BFE11143071-802E

No fault code found.

-------------------------------------------------------------------------------
Address 09: Cent. Elect.        Labels:. 3C0-937-049-23-M.lbl
   Part No SW: 3C0 937 049 AD    HW: 3C0 937 049 AD
   Component: Bordnetz-SG     H52 2002  
   Revision: 00H52000    Serial number: 00000006938468
   Coding: 08890F2700041500471400001400000000097B075C0001
   Shop #: WSC 00000 785 00200
   VCID: 6B83C5F6CF8181C3971-803E

   Subsystem 1 - Part No: 1K1 955 119 E  Labels: 1KX-955-119.CLB
   Component: Wischer 180407 021  0501  
   Coding: 00038805
   Shop #: WSC 00000  

No fault code found.

-------------------------------------------------------------------------------
Address 15: Airbags        Labels: 1K0-909-605.lbl
   Part No SW: 1K0 909 605 T    HW: 1K0 909 605 T
   Component: 37 AIRBAG VW8   020 2300  
   Revision: 05020000    Serial number: 0038PD15ZV80  
   Coding: 0013111
   Shop #: WSC 01373 785 00200
   VCID: 3D273BAEE175DF73795-8068

   Subsystem 1 - Serial number: 6332MSME177E4B65Q

   Subsystem 2 - Serial number: 6342MSME17101C600

   Subsystem 3 - Serial number: 6352QSME246D2369M

   Subsystem 4 - Serial number: 6362QSME26724D7FY

No fault code found.

-------------------------------------------------------------------------------
Address 16: Steering wheel        Labels: 1K0-953-549-MY8.lbl
   Part No SW: 1K0 953 549 BB    HW: 1K0 953 549 BB
   Component: Lenksäulenmodul 036 0070  
   Coding: 0000002
   Shop #: WSC 00011 768 00200
   VCID: 73B3DD9697B159035F1-8026

No fault code found.

-------------------------------------------------------------------------------
Address 17: Instruments        Labels: 1K0-920-xxx-17.lbl
   Part No SW: 1K0 920 853 Q    HW: 1K0 920 853 Q
   Component: KOMBIINSTRUMENT VDD 1610  
   Revision: V0003000    Serial number: VWZ7Z0G8112637
   Coding: 0003103
   Shop #: WSC 02013 222 99650
   VCID: 38292ABACE57FA5BAA3-806C

1 Fault Found:
00771 - Fuel Level Sensor (G) 
            010 - Open or Short to Plus - Intermittent
             Freeze Frame:
                    Fault Status: 00101010
                    Fault Priority: 2
                    Fault Frequency: 1
                    Reset counter: 75
                    Mileage: 263053 km
                    Time Indication: 0
                    Date: 2000.00.00
                    Time: 13:47:05


-------------------------------------------------------------------------------
Address 19: CAN Gateway        Labels:. 1K0-907-530-V2.clb
   Part No SW: 1K0 907 530 K    HW: 1K0 907 951 
   Component: J533__Gateway   H04 0021  
   Revision:   H04 02    Serial number: 080407F1001349
   Coding: 3D0F034007000002
   Shop #: WSC 01392 785 00200
   VCID: 2F3B11E63B193DE3FB9-807A

No fault code found.

-------------------------------------------------------------------------------
Address 25: Immobilizer        Labels: 1K0-920-xxx-25.clb
   Part No SW: 1K0 920 853 Q    HW: 1K0 920 853 Q
   Component: IMMO            VDD 1610  
   Revision: V0003000    Serial number: VWZ7Z0G8112637
   Shop #: WSC 00000 000 00000
   VCID: 38292ABACE57FA5BAA3-806C

No fault code found.

-------------------------------------------------------------------------------
Address 42: Door Elect, Driver        Labels:. 1K0-959-701-MIN3.clb
   Part No SW: 1K0 959 701 M    HW: 1K0 959 701 M
   Component: Tuer-SG         005 0987  
   Coding: 0000180
   Shop #: WSC 01392 785 00200
   VCID: 38292ABACE57FA5BAA3-806C

No fault code found.

-------------------------------------------------------------------------------
Address 44: Steering Assist        Labels: 1Kx-909-144-G2V3.clb
   Part No: 1K1 909 144 L
   Component: EPS_ZFLS Kl.069 H07 1806  
   Shop #: WSC 00000 028 00001
   VCID: 34311E8AD23F1E3B86B-8060

No fault code found.

-------------------------------------------------------------------------------
Address 46: Central Conv.        Labels:. 1K0-959-433-MIN.clb
   Part No: 1K0 959 433 CP
   Component:    KSG              0401  
   Coding: 81C802087F2D8405484BC6F010CC
   Shop #: WSC 40950 222 21286
   VCID: 0059825AD607729B523-8054

   Subsystem 1 - Part No: 1K0 951 605 C
   Component: LIN BACKUP HORN H03 1301

   Subsystem 2 - Part No: 1K0 951 178 A
   Component: Neigungssensor  003 0203

   Subsystem 3 - Part No: 1K0 951 178 A
   Component: Innenraumueberw.003 0203

No fault code found.

-------------------------------------------------------------------------------
Address 52: Door Elect, Pass.        Labels:. 1K0-959-702-MIN3.clb
   Part No SW: 1K0 959 702 M    HW: 1K0 959 702 M
   Component: Tuer-SG         005 0987  
   Coding: 0000180
   Shop #: WSC 01392 785 00200
   VCID: 392F2FBEF55DE35355D-806C

No fault code found.

-------------------------------------------------------------------------------
Address 56: Radio        Labels: 1K0-035-1xx-56.lbl
   Part No SW: 1K0 035 186 T    HW: 1K0 035 186 T
   Component: Radio BVX       034 0046  
   Revision: 00034000    Serial number: VWZ1Z2G4739028
   Coding: 0020200
   Shop #: WSC 01392 785 00200
   VCID: 372B2986C349F523A39-8062

1 Fault Found:
01044 - Control Module Incorrectly Coded 
            000 - -

End----------(Elapsed Time: 01:03, VBatt start/end: 12.6V/12.4V)-----------
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
My theory on some pressure valve in the filter housing was not correct. The filter house is changed.
I have been able to measure the pressure at the tandem pump now: 5 bar (72 psi) at 1500 rpm. Around 1 bar at idle.
BUT: the only time I can activate the in tank pump is, if I have had the system open (change parts) or the car has been standing for a day or two.
Then I can activate the pump with VCDS and I can start the car - again I run inside and took the SnapOn and tried to measure current on supply wire on in tank pump -> NOTHING!
Now I have to wait couple of days again to be able to activate it with the computer to see that there really is some amps from the pump....
The relay is clicking (I have tested it also) - and I have changed places with the other identical relay. So relay is not the problem.
The tank pump just wont run when the engine is on.
In VCDS, I can see that there is between 12,29-12,44V in the field "Fuel pump status" when the engine is running. Where is that voltage taken/measured from? Battery?
But the pump doesnt produce any current.
Its a brand new pump.

Any ideas?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Solved the mystery.

The 12V feed pin on the connector was damaged. When I wasremoving the connector from the new pump, the locking tab broke. When I was trying to remove the pins from the connector - the plus feed wire broke on me.
It was corroded as hell!! It was just not possible to see when buried inside the connector housing.....

This is what the pin looked like on the old pump:


When the wire was not used for some time - it did pass the voltage - but when the engine was on, it didnt.
I did also connect an extra ground wire to the pump due to it having over 1 ohm resistance. And it was the same, attatched on the corroded 12 V and on chassi - there was voltage. Attatched on the corroded 12 V and ground on the connector - there was not much of voltage. But if that had to do with the corroded feed wire - I do not know.
 
1 - 3 of 3 Posts
Top