VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
1 Posts
Discussion Starter #1
I have a 06 jetta tdi. I'm having issues with the car starting for 1 sec then shutting off. I had the immobilizer deleted and new ignition switch installed. Car will start and run great when it is cold and will have no problems until I shut the car off and try to start it when it is warm. I'm running out of ideas and much appriciate ideas.
 

·
Registered
Joined
·
1 Posts
Brandon, Were you able to get this resolved? I seem to be chasing the same symptoms with not much luck finding a solution. It seems that whenever the problem is resolved, there is no update on cause.

I have a 06 jetta tdi. I'm having issues with the car starting for 1 sec then shutting off. I had the immobilizer deleted and new ignition switch installed. Car will start and run great when it is cold and will have no problems until I shut the car off and try to start it when it is warm. I'm running out of ideas and much appriciate ideas.
 

·
Super Moderator
Joined
·
9,394 Posts
Brandon, Were you able to get this resolved? I seem to be chasing the same symptoms with not much luck finding a solution. It seems that whenever the problem is resolved, there is no update on cause.
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines


This is a new forum layout which is owned by a company 6 months ago that doesn't give a dam with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location.

Add your car specs to your signature that will show on every post you make.

We Are Live - Community Feedback

This has been talked about many times.

I've made a poll which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
 
1 - 3 of 3 Posts
Top