VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I have searched for the this repeatedly and have yet to find out what it could be. Its a 2003 jetta 1.9 with the 01m transmission. 260,000 miles. So i was driving at about 70 mph and the car started acting like I had broke an axle. Both axles are fine. Park is gone but it will go into gear and still drive. I can turn the axle by hand while in park and occasionally it while catch for a second but still keep turning. Not sure where to even start troubleshooting. Any guidance would be greatly appreciated.
 

·
Super Moderator
Joined
·
9,158 Posts
The 01M gearbox is fitted to 256 VAG models.

I don't have any listed for 2003 Jetta what's the transmission/gearbox code?

Manufacturer: VW, Date(s) Used: 12/1999-02/2000, Model: Jetta, Transmission Code: EPH, Transmission Type: 4A, Remarks: 01M Gearbox
Manufacturer: VW, Date(s) Used: 02/2000-06/2001, Model: Jetta, Transmission Code: FDB, Transmission Type: 4A, Remarks: 01M Gearbox
Manufacturer: VW, Date(s) Used: 09/1998-05/1999, Model: Jetta, Transmission Code: ECR, Transmission Type: 4A, Remarks: 01M Gearbox

As taken from my new VAG Engine & Transmission Codes

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

Any problems search TDI Wiki as that covers write ups and forum posts.
 
1 - 3 of 3 Posts
Top