Tech Bulletin 91 11 14 -Fixes ipod skipping on RCD-510

Discussion in 'VW Mk6 Golf, Jetta, Beetle, Sportwagen TDI forum' started by cjtorres, Apr 2, 2012.

  1. cjtorres

    cjtorres New Member

    Joined:
    Oct 28, 2011
    Messages:
    21
    Car:
    2011 Golf TDI
    Mods:
    Candy White, 2-Door, 6Man, Sunroof, Volkswagen Eib
    Just wanted to let the group know that I had my head unit flashed at the dealer to fix this issue. They do have a tech bulletin for it. Only fixing if you bring it up. Bulletin number on my invoice says - 91 11 14.

    I get free car washes for life from my dealer, and friends with a few peeps that work there, so I'm there all the time.

    Classic VW in Mentor Ohio is the best dealership I have ever been associated with!!! :nana2:
    login to remove this ad
  2. mrlinch

    mrlinch Member

    Joined:
    Sep 25, 2009
    Messages:
    83
    Car:
    2010 VW Golf TDI
    By skipping do you mean during the actual song playback?

    If so, then I don't have this problem, but I do have an issue with the "gap" between each track. It seems the RCD-510 doesn't support gapless mp3 playback as this also happens on my MP3 CD's?
  3. cjtorres

    cjtorres New Member

    Joined:
    Oct 28, 2011
    Messages:
    21
    Car:
    2011 Golf TDI
    Mods:
    Candy White, 2-Door, 6Man, Sunroof, Volkswagen Eib
    No, I'm talking about when one song ends, and another begins. There used to be a little pause, and I'd miss about 3-5 secs of the next song. Now it is seamless, and doesn't drive me nuts anymore!

    I listen to a lot of metal, there are excellent guitar riffs and drum fills that start songs. Missing those, almost ruins the whole song!
  4. mrlinch

    mrlinch Member

    Joined:
    Sep 25, 2009
    Messages:
    83
    Car:
    2010 VW Golf TDI
    I need to get this done then! I know exactly what you mean because I'm a metal head as well, \m/ . Lots of albums with tracks leading directly into the next... I've never noticed as bad as 5 seconds but it's consistently 1 or 2.
  5. BrShootr

    BrShootr Member

    Joined:
    Jul 26, 2011
    Messages:
    86
    Car:
    2011 MK6 TDI
    2 questions:
    1. Did you have the issue of a song skipping half way through a song or the RDC changing to a different source on it's own during playback of an iPod song?
    2. If yes to question 1, did it fix the issue?

    Thanks for the update.
  6. cjtorres

    cjtorres New Member

    Joined:
    Oct 28, 2011
    Messages:
    21
    Car:
    2011 Golf TDI
    Mods:
    Candy White, 2-Door, 6Man, Sunroof, Volkswagen Eib

    Sorry, I did not have that issue with my unit. The only trouble I was having was the non-seamless playback of the iPod. You can contact the dealer and see if this bulletin will help that issue though.

    -Chris
  7. mrlinch

    mrlinch Member

    Joined:
    Sep 25, 2009
    Messages:
    83
    Car:
    2010 VW Golf TDI
    BrShootr, I have had that happen to me just a few times and it was almost always related to the iPod connector being loose.

    Have you tried troubleshooting it with another iPod to see if it just might be the one that has trouble?
  8. BrShootr

    BrShootr Member

    Joined:
    Jul 26, 2011
    Messages:
    86
    Car:
    2011 MK6 TDI
    Mrlinch, thanks for the suggestion, usually it's best to check the simple things first. Well, yesterday it happened a few times, held way through a track the HU switches to radio and tells me no mdi device is connected. Check the cables, same thing. Turn off HU, nothing. Turn the car off for 30 minutes, turn it back on, nothing (checked the cables again to make sure. Unplugged and plugged cables again to double check the making sure part).

    10 minutes after I'm driving it switches back to mdi and plays the iPod from where it had stopped as if nothing had happened. Which made me very confused as I had forgotten about the issue and was playing from my iPhone in Bluetooth mode when it switched back to iPod. It took me a few seconds to wrap my head around the fact my iPhone showed one song and the stereo was playing another...and would not skip as I hit next multiple times on the phone. Lol

    Don't mean to hijack the thread, so I will do some more investigating on the issue. It could always be the 7 year old iPod is the issue.
  9. mrlinch

    mrlinch Member

    Joined:
    Sep 25, 2009
    Messages:
    83
    Car:
    2010 VW Golf TDI
    It could be the old iPod, but I have one at least almost as old... maybe older actually... it's a 5th gen iPod Video 80gb. The battery is starting to get a little short, but I just keep it plugged in all the time and does a decent job.

    Good luck on your troubleshoooting.
  10. BrShootr

    BrShootr Member

    Joined:
    Jul 26, 2011
    Messages:
    86
    Car:
    2011 MK6 TDI
    Mine is a 5th gen 30Gb. Always plugged in. The same issue happened in my old VW car, it went away when I switched to a Pioneer aftermarket HU. The issue came back with the new VW. Maybe just load all my music into an SD card and skip the iPod altogether is the easiest thing to do.

Share This Page