1. Welcome to myturbodiesel.com, if this is your first visit, please read 1000 answered questions - TDI FAQ, DIY, and Wiki by clicking the link here or in the navigation bar above. Click the "Sign up Now" button to the right to create an account, registration is fast and free.
  2. After you create a free account, every subforum has reply boxes. Here is a thread showing how to create an account or post a new question, shown with pictures

strange electrical problem

Discussion in 'VW Mk3 Jetta, Passat TDI and other/older diesels' started by jarsd200, Jun 26, 2012.

  1. jarsd200

    jarsd200 New Member

    Joined:
    Mar 19, 2012
    Messages:
    3
    Car:
    98 Jetta tdi
    My turn signals stop blinking when i hit the brakes. The Brake lights still come on except for the third break light which is very dim.

    all turn signal lights work. However when i turn my headlights on, the rear turn signals do not flash but my break lights flash. This also causes the front blinker to blink twice as fast.

    Additionally when i hit the breaks without the flashers on, all of the turn signals turn on at about half brightness and stay steady on. This still occurred when i removed the relay that controlled the blinkers.

    i haven't been able to find anything like this and every one i asked didn't have any solutions. i checked the fuses and they were all still good. Any ideas would be greatly appreciated.

    Thanks,

    Rich
    login to remove this ad
  2. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    5,128
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England
    Welcome to the forum Rich. welcometomyturbodies

    That sounds light an earth fault so check all the earth connections on all units.
  3. jarsd200

    jarsd200 New Member

    Joined:
    Mar 19, 2012
    Messages:
    3
    Car:
    98 Jetta tdi
    Thank you for pointing me in the right direction. There was a short in the ground wire in the connector to the tail light. I removed the connector and re wired the light. This solved the problem

Share This Page