Site loading problems today

Discussion in 'site comments/suggestions/corrections' started by chittychittybangbang, Mar 3, 2011.

  1. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    21,555
    Car:
    2006 Jetta TDI
    Location:
    CT
    I am aware that the site is getting database errors today and is loading slowly, I have contacted the host to get this resolved ASAP. Thanks for your patience.
    login to remove this ad
  2. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    21,555
    Car:
    2006 Jetta TDI
    Location:
    CT
    I found out that it's a distributed denial of service attack on the host and the host is working to fix it.
  3. Seatman

    Seatman Active Member

    Joined:
    Jul 9, 2010
    Messages:
    5,214
    Car:
    2000 Mk4 Golf Estate 1.9tdi 174 bhp
    Location:
    Scotland
    Mods:
    PP764's, turbo and mapping
    It explains why it's sooooo slooooooowwww :D
  4. YMZ

    YMZ Super Moderator

    Joined:
    Sep 22, 2010
    Messages:
    1,922
    Car:
    Jetta 2003, Golf 2001
    Location:
    Latitude 44.407959, longitude -76.018369.
    Some things are worth waiting for...

    This site is one of them...

    Thanks for keeping it going !!!!!!!!!!

    Yuri
  5. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    21,555
    Car:
    2006 Jetta TDI
    Location:
    CT
    Thanks for the support guys, it appears to be fixed. However, the site appears to be down for some people.

    It appears that some IP addresses were blocked by the host due to the attack. If you can only access the site using a proxy or at work/library/coffee shop and not home, you were affected by the block. Please email me directly and I can take care of it.
  6. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    21,555
    Car:
    2006 Jetta TDI
    Location:
    CT
    OK, the attack is over, nobody's IP address should be blocked anymore.

    For anyone curious, the attack was not directed at this site or any other specific site on the host's server, it was directed directly at the server for no apparent reason other than to cause trouble.
  7. Seatman

    Seatman Active Member

    Joined:
    Jul 9, 2010
    Messages:
    5,214
    Car:
    2000 Mk4 Golf Estate 1.9tdi 174 bhp
    Location:
    Scotland
    Mods:
    PP764's, turbo and mapping
    Bloody towrags, at least it's running braw noo:D
  8. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    21,555
    Car:
    2006 Jetta TDI
    Location:
    CT
    There was a very brief outage today, was immediately fixed by the host. Sorry for any inconvenience.
  9. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    5,326
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England
    Yes I found that an hour ago.
  10. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    5,326
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England
    Was there another glitch in the site an hour ago it wouldn't show?
  11. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    21,555
    Car:
    2006 Jetta TDI
    Location:
    CT
    I didn't notice anything and the site metrics show no downtime. Even still, I've seen it go down without the site metrics showing anything so it probably was.

    I am thinking of changing hosts as 99.999% uptime is not good enough. My last host 1&1 NEVER had any downtime but I outgrew them. If anyone has suggestions for a reasonably priced host, let me know.

Share This Page