shuttering under load, rough idle

Discussion in 'VW Mk4 Jetta, Golf, New Beetle, Passat TDI forum' started by sawchaser, Aug 31, 2011.

  1. sawchaser

    sawchaser New Member

    Joined:
    Aug 31, 2011
    Messages:
    4
    Car:
    2004 volkswagen jetta tdi bew
    Mods:
    Amsoil bypass filter kit, 2 micron cat fuel filter
    new to the forum,
    own multiple diesels, and the 2004 jetta tdi engine code bew is the only one i feel i need a german engineer in the trunk.
    shuttering started about 2 months ago, no codes until this morning. it has a 2 micron cat filter set up, and the system has been on the car for a year. filters changed every 10,000 miles. the car has 139,000 miles on it.
    i have a friend that has vag-com and ran the software, found a dtc 18076= pd unit injector intermident fault, along with dtc 16687 = cyl #3 misfire
    The shuttering only happens in the morning or afternoon, after the car has set for over 7 hours.
    Air tepm. does not matter. when it happens, you can cut the car off and re-start it, problem goes away most of the time. It feels like a gas engine with a bad ignition miss.
    If anyone has had this problem or can help, please chime in.
    multiple shops have looked at, and have not been able to find anything.
    login to remove this ad
  2. YMZ

    YMZ Super Moderator

    Joined:
    Sep 22, 2010
    Messages:
    1,975
    Car:
    Jetta 2003, Golf 2001
    Location:
    Latitude 44.407959, longitude -76.018369.
    welcometomyturbodies Welcome to the website !!

    Has anyone taken a look at the shape of the camshaft?

    (BTW: those CAT 2 micron filters should be good for about 50,000 miles unless you get water in your fuel...)

    Yuri
  3. sawchaser

    sawchaser New Member

    Joined:
    Aug 31, 2011
    Messages:
    4
    Car:
    2004 volkswagen jetta tdi bew
    Mods:
    Amsoil bypass filter kit, 2 micron cat fuel filter
    alleged guru from another site, looked at cam last october, and said it was fine, but then again he couldn't find the short in the wiring harness after having the car for 3 weeks.
    to be honest, the cam has not been looked at since.
  4. sawchaser

    sawchaser New Member

    Joined:
    Aug 31, 2011
    Messages:
    4
    Car:
    2004 volkswagen jetta tdi bew
    Mods:
    Amsoil bypass filter kit, 2 micron cat fuel filter
    Ok, i changed out the "in tank pump", and it helped a little. It does not miss as bad, but it still does a little. I was wondering if people see more problems with the injector harness or the injectors?
    What is so special about injector #3 vs. the others? It only happens the first time i drive the car every day. it doen't matter if that is in the morning or the afternoon. Air temp. doesn't affect it either.
  5. otttdi

    otttdi New Member

    Joined:
    Oct 29, 2010
    Messages:
    8
    Car:
    2004 Golf GLS TDI
    I had an injector go bad on me, it wasn't the harness, it was the injector itself intermittently giving up. It was an electrical fault. Had to replace. I too replaced the in-tank pump... and it got better for a while but went back after a few weeks. Mine was injector #3 as well. Since the replacement, no issues. almost 60 000km since replacement
  6. sawchaser

    sawchaser New Member

    Joined:
    Aug 31, 2011
    Messages:
    4
    Car:
    2004 volkswagen jetta tdi bew
    Mods:
    Amsoil bypass filter kit, 2 micron cat fuel filter
    Ok , so I fixed the shuttering problem. I cleaned and tightened all connections on the unit injector harness and it has not skipped a beat for 3 weeks.:thumbsup

Share This Page