Jetta Died, towed home.

Discussion in 'Mk5 VW Jetta, Sportwagen, and Audi A3 TDI forum' started by terpsgeorgia, Jan 4, 2018.

  1. terpsgeorgia

    terpsgeorgia Member

    Joined:
    Nov 26, 2016
    Messages:
    61
    Car:
    06 Jetta TDI
    Location:
    Cleveland, Georgia
    So, my jetta died outside the office yesterday. ignoring the 5 hour ordeal to get it towed home in the 30 degree weather here in Georgia.... Oh, did I mention it is really cold here :-D. And I have a subaru with a blown head gasket in my workshop so I am doing all this outside...

    When I adjusted the injectors and later checked them the VCDS, they were (in order) -0.5, -0.5, 0, and 1.5... The car ran fine and my diesel expert said as long as it ran fine, go with it (may not have been great advice)....

    Car started skipping on the way to work. Got a cylinder 4 misfire.

    I got the following from VCDS:
    000772 - Cylinder 4
    P0304 - 000 - Misfire Detected
    Freeze Frame:
    Fault Status: 01110000
    Fault Priority: 0
    Fault Frequency: 1
    Reset counter: 255
    Mileage: 249427 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 19:25:53

    Freeze Frame:
    RPM: 756 /min
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 13.98 V
    Inj. Quantity: 2.96 mg/str
    Temperature: 67.5°C
    (no units): 0.0

    000275 - Intake Air Temp. Sensor (G42)
    P0113 - 000 - Signal too High
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 0
    Fault Frequency: 1
    Reset counter: 255
    Time Indication: 0

    Freeze Frame:
    RPM: 0 /min
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 10.49 V
    Temperature: 133.2°C
    Temperature: -4.5°C
    Temperature: 2.7°C

    000568 - Manifold Pressure / Boost Sensor (G31)
    P0238 - 000 - Signal too High
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 0
    Fault Frequency: 1
    Reset counter: 255
    Time Indication: 0

    Freeze Frame:
    RPM: 0 /min
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 10.56 V
    Bin. Bits: 00001000
    Absolute Pres.: 1162.8 mbar
    Absolute Pres.: 2182.8 mbar

    P0304 is a duh. The P0238 is because I had the connector disconnected to remove the turbo intake and forgot to reconnect before I hooked up VCDS. Not sure about the P0113 yet but I don't think that should prevent it from starting.

    I am suspecting the #4 injector was just too far out for compensation.

    Car is here and I can work on it now. Things I have checked.
    1. re-adjusted injectors
    2. validated timing did not jump a tooth - timing is still perfect, 3 bolts on cam sprocket still tight.
    3. pulled the glow plugs and checked the compression on all the cylinders (they are all 350/400 ish). (I had been meaning to do this as a baseline for a while anyway - yes I have a diesel compression gauge)
    4. I have not explicitly tested the fuel pump but I will but the failure does not seem like a fuel pump related thing (???)

    Sharing in case anyone has anything else they think I should check. Still not starting but working on it.

    Update: Running now, but like crap - no codes, very much acted like the injectors were out of fuel much like when I replaced the injector seals - ran the VCDS fuel pump priming twice. The injector deviations are all over the place now - -2.94, 0,31, -2.42, 2.99... I guess I better go look at that procedure again, I don't seem to be doing something right.
     
    Last edited: Jan 4, 2018

Share This Page