1. Welcome to myturbodiesel.com, if this is your first visit, please read 1000 answered questions - TDI FAQ, DIY, and Wiki by clicking the link here or in the navigation bar above. Click the "Sign up Now" button to the right to create an account, registration is fast and free.
  2. After you create a free account, every subforum has reply boxes. Here is a thread showing how to create an account or post a new question, shown with pictures

Installed HIDs, lost Aux input

Discussion in 'Mk5 VW Jetta, Sportwagen, and Audi A3 TDI' started by ibexlatham, May 29, 2012.

  1. ibexlatham

    ibexlatham New Member

    Joined:
    May 11, 2012
    Messages:
    1
    Car:
    2009 Jetta tdi 6spd
    I've got a 2009 Jetta that I installed GTI headlights and a highline CECM from a GTI yesterday, I got everything, including the shutters, working perfectly (thanks to the 1000q section)... or so I thought.

    I went to hook my phone up to the Aux input (not ipod dock) in the center console today and it does not work.

    I tried to press CD twice, I tried holding the CD button down, I even used VCDS to recode the radio per some instructions for a 2006 Jetta I found online but it still does not work.

    Any ideas what to check?
    login to remove this ad
  2. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    20,907
    Car:
    2006 Jetta TDI
    Location:
    CT
    My best guess: coding issue. Check the radio (probably) and CECM coding (should still work)

Share This Page