bad starting

Discussion in 'VW Mk4 Jetta, Golf, New Beetle, Passat TDI forum' started by mijan, Jan 19, 2011.

  1. mijan

    mijan New Member

    Joined:
    Jan 8, 2011
    Messages:
    4
    Car:
    jetta tdi 2001
    hi i'm new in the forum i have a 2001 jetta tdi .i have problems when i start on my car and i don't know if is the battery or glows.please somebody help me.
    login to remove this ad
  2. Seatman

    Seatman Active Member

    Joined:
    Jul 9, 2010
    Messages:
    5,218
    Car:
    2000 Mk4 Golf Estate 1.9tdi 174 bhp
    Location:
    Scotland
    Mods:
    PP764's, turbo and mapping
    Hi, welcometomyturbodies.

    What's the problem? Does the car turn over slow, not turn over, turn over fine but just not fire, start then conk out straight away?

    You'll need to give more info I think for people to help.:)
  3. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    21,849
    Car:
    2006 Jetta TDI
    Location:
    CT
    Location: FL. Probably not the glow plugs. They are not on before engine start when it's warm anyways. One way to eliminate them is to unplug the coolant temperature sensor. This tricks the ECU into maximum glow plug duration.

    It could be an air or fuel problem. You have to give more details like any error codes or other symptoms.
  4. Fluid

    Fluid New Member

    Joined:
    Jan 17, 2008
    Messages:
    482
    If it's the battery the engine will turn over slowly. If you take the car to Autozone or the like they'll test the battery and alternator for free.
  5. ocruz

    ocruz New Member

    Joined:
    Jan 19, 2011
    Messages:
    3
    Car:
    99 beetle
    need more info to try and help.. but battery is always a good place to start
  6. mijan

    mijan New Member

    Joined:
    Jan 8, 2011
    Messages:
    4
    Car:
    jetta tdi 2001
    the car have a hard start like a sheep need move the key about 5 times when the car is cold thanks
  7. Seatman

    Seatman Active Member

    Joined:
    Jul 9, 2010
    Messages:
    5,218
    Car:
    2000 Mk4 Golf Estate 1.9tdi 174 bhp
    Location:
    Scotland
    Mods:
    PP764's, turbo and mapping
    Lol I've never tried to start a sheep so I've no idea what you're saying. Sorry. But maybe someone else will.
  8. mijan

    mijan New Member

    Joined:
    Jan 8, 2011
    Messages:
    4
    Car:
    jetta tdi 2001
    i can't star on my car in the first time i need to do 3 or 4 times i'm sorry don't speak very well english .so sorry for my wrong words
  9. Seatman

    Seatman Active Member

    Joined:
    Jul 9, 2010
    Messages:
    5,218
    Car:
    2000 Mk4 Golf Estate 1.9tdi 174 bhp
    Location:
    Scotland
    Mods:
    PP764's, turbo and mapping
    No problem, I was just making a joke.:) Have you had a look through the faq at the top of the page? There's various things in there.
    Also do you think the engine turns over ok or do you think it turns over to slow and does it start fine when the engine is warm?
  10. mijan

    mijan New Member

    Joined:
    Jan 8, 2011
    Messages:
    4
    Car:
    jetta tdi 2001
    when the car is cold,i try to start it up,but it wont crank,i have to try cuple of times to get it to crank.i think is a the hose the fuel filter to fuel pump.
  11. stroud2010

    stroud2010 Member

    Joined:
    Jun 12, 2009
    Messages:
    223
    Car:
    '02 Jetta 1.9 TDI ALH and a wrecked(totaled) '98 NB 1.9 TDI ALH
    Mods:
    none.. yet..... ;)
    check the terminals for corrosion?
    When my battery terminals are corroded in my beetle, i'll turn the key and the dash will flash and relays sound like they're clicking all over the place. After cleaning the terminals, the car fires right up. my battery box is broken so the terminals see a lot of moisture and a lot of corrosion. ie white yellow build up on the battery posts.

Share This Page