audi a4 b8 2.0 tdi won't start (CAGA)

Discussion in 'Audi TDI forums' started by aoleks, May 4, 2017.

  1. aoleks

    aoleks New Member

    Joined:
    Aug 26, 2016
    Messages:
    21
    Car:
    Audi A4 B8 2008 2.0 TDI CR
    Location:
    London, UK
    Hi,

    Quick question: I went for a drive yesterday and everything was ok. Car was running well, milage was just as usual, no strange sounds on vibrations. The only thing I noticed lately was that starting it would take slightly longer, it needed a few cranks. Came home, parked the car and today, when I tried to leave, it wouldn't start. The starter motor works, as it's trying to crank, but instead of the car turning on, the engine wobbles and the whole car shakes. I checked the timing belt and it's still on, no signs on slipping and the tensioner is still in place. The tensioner indicator is a bit to the right of the gap, but it was always like that, so hopefully it's not anything timing related.

    I looked under the bonnet, everything is still in place, no obvious signs of things being loose or anything.

    Now before I freak out and buy a Jag, do you have any ideas as to what might be the problem?

    I'll run a diagnostic later on, hopefully that will shed some light on the matter.

    Update 1: I ran a full diagnostic, no engine errors. The violent wobble is now gone, but engine still doesnt start. I tried cranking a few times and I got a message to turn off the engine and check oil level. Checked oil level, it's a bit low, but nothing close to being dangerously low, still within limits.

    Thanks
     
    Last edited by a moderator: May 4, 2017
  2. aoleks

    aoleks New Member

    Joined:
    Aug 26, 2016
    Messages:
    21
    Car:
    Audi A4 B8 2008 2.0 TDI CR
    Location:
    London, UK
    alright, it turns out to be the battery. I coonected the car to a friend's one and it starts as normal. the battery is likely to be the original one (almost 10 years old), but before I buy a new one, I would like to check if the alternator is functioning properly. is there a way to check this in VCDS?
     
  3. aoleks

    aoleks New Member

    Joined:
    Aug 26, 2016
    Messages:
    21
    Car:
    Audi A4 B8 2008 2.0 TDI CR
    Location:
    London, UK
    alright, checked everything and I have a feeling the alternator is under performing. I will buy a kit and refurbish it soon. In the meanwhile, the car developed a slight vibration at idle. it's not the mounts, as it's not that kind of a vibration. it feels more like a wobble. I'm a bit worried so I decided not to drive it for the time being. I checked the injectors using VCDS and they seem ok, no errors once again and I cleaned the EGR and throttle body. any clue what this issue might be?
     
  4. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    7,093
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England

Share This Page