Alarm Troubleshooting

Discussion in 'VW Mk3 Jetta, Passat TDI and other/older diesels' started by bagsofoil, Jul 5, 2007.

  1. bagsofoil

    bagsofoil New Member

    Joined:
    Jul 5, 2007
    Messages:
    6
    login to remove this ad
  2. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    22,071
    Car:
    2006 Jetta TDI
    Location:
    CT
  3. bagsofoil

    bagsofoil New Member

    Joined:
    Jul 5, 2007
    Messages:
    6
    Thanks for the quick reply.


    [​IMG]
  4. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    22,071
    Car:
    2006 Jetta TDI
    Location:
    CT
    ps, I edited your message to delete the email address and reposted it as an anti-spam format image file.

    this is because spam bots could pick it up and add you to their spam lists. It is fine to put it in your profile but not on a forum message where a software robot can pick it up. A human can read it but not a spam robot.

    if you want to use that image file, right click and save it or here is the link so you can use it whenever you want.

    http://picsftw.com/up/emailj.jpg
  5. bagsofoil

    bagsofoil New Member

    Joined:
    Jul 5, 2007
    Messages:
    6
    Solved the problem

    Thanks for all your help. While I was debuggin using the scematic you provided, I noticed a wire on the back side of the fuse box. After obtaining a mirror and looking for where this loose wire could be plugged into, I found an empty slot. Upon plugging in the connection, the horn tooted, the lights flashed, the doors locked and the engine started.

    Thanks for your help.

Share This Page