2011 SW Immobilizer triggered, car at dealer

Discussion in 'VW Mk6 Golf, Jetta, Beetle, Sportwagen TDI forum' started by maryswagon, Jun 19, 2012.

  1. maryswagon

    maryswagon New Member

    Joined:
    Jun 19, 2012
    Messages:
    3
    Car:
    Jetta SW 2011
    Hi All,

    First post for the 2011 SW. Love the car, but damn, 17,000 miles and the car went to immobilizer mode. Just pulled into the camp ground parking lot after 250 mile drive and the car went into immobilizer mode. Called VW and got the car towed to dealer. The car could not have failed at a better location, dealer only 6 miles away and they treated me well.

    The dealer said that they have not run into this before. They pulled the battery wires, shorted them together, and recoded the car to the key I had on me at the time and the car started up. they kept the car overnight and started it more than 10 times and things went well. I am a chip designer and I fear that the immobilizer could be failing.

    Has anyone else run into this problem? I worry that the car will immobilize again at any time. The car will go in for service in about 30 days and i will mention it to my local dealer. i am just spooked now.

    Thanks for the info and answers in advance.
    login to remove this ad
  2. Type_TDI

    Type_TDI New Member

    Joined:
    Feb 21, 2012
    Messages:
    124
    Car:
    2010 Golf TDi Tech
    My 2010 Golf TDi, bought used, has always displayed "immobilizer active!" at startup. Did you get this message? the more I own my car, the more I think it's stolen :) and some day I half expect the dealer to call up and say something to this effect. Even though it was bought at a VW dealership, the things I keep uncovering scare me...

    In my case, the precious owner probably hosed the coding through vag com causing this message. In your case it's probably just a fluke.

    I'm an EE and get your concern over the electronics going bad. It's a digital communication between the key and an MCU somewhere, it either works or it doesn't. I would worry about the key before the car electronics though.
  3. matty67

    matty67 New Member

    Joined:
    Jun 21, 2012
    Messages:
    2
    Car:
    bora tdi sport
    hellpp

    did you ever fix the emobilizer active symbol i also have the same problem but mine still drives continues to flash the emobilizer light too
  4. xeno555

    xeno555 Member

    Joined:
    Dec 12, 2011
    Messages:
    523
    Car:
    2012 TDI Tech Package 6mt
    Location:
    Mile High
    Mods:
    Malone Stage II. Rawtek 3" from Turbo to Tail. Slammed on Koni. TSW Nurmburg Rims. Whiteline Tierod Ends. Panzer Plate.
    Not sure about your problem, however when you recode one key, you have to recode all of them, or the ones that were not, will not work.
  5. maryswagon

    maryswagon New Member

    Joined:
    Jun 19, 2012
    Messages:
    3
    Car:
    Jetta SW 2011
    Dealer said that they recoded the one key and that the others will work.

    So far the car has worked fine. There has been more than 30 restarts between wife and kids. The dealer said that they recoded the car to the key I had at the time. i have not checked out the other two keys. I need to do that today. the dealer said that the other keys will work. I'll find out today.

    I plan to take the car in to the dealer for the 20K service in a few weeks and ask for an explanation of the failure and what will they do about it if it fails again, especially after warranty is over.

    One note, when the immobilizer tripped the car only ran for 1-2 seconds and then died. As it is supposed to do. Not sure why other cars will run with the immobilizer active. Interesting issue.

    Thanks for the comments and I will post any additional info when it appears.


    Oh, does anyone know when Bentley will publish thier repair manual for the car, 2011?

Share This Page