2005 Passat. Video of VNT actuator. Does this look right? Low and high boost trouble codes

Discussion in 'VW Mk4 Jetta, Golf, New Beetle, Passat TDI forum' started by Danielliam, May 9, 2017.

  1. Danielliam

    Danielliam New Member

    Joined:
    Feb 20, 2017
    Messages:
    17
    Car:
    2005 Passat Wagon
    Location:
    Michigan
    I am having under and overboost issues with my 2005 TDI Passat. At high boost, the car goes into limp mode and has to be reset. This just began on a recent trip to go climbing with some friends. I took it to the dealer because I was 300 miles from home. They couldnt tell what was going on other than the codes. He said it could be a bad sensor or turbo and he wouldnt know without throwing parts at it. I replaced the N75 and the boost sensor hoping for an easy fix. It seems to be better but still goes into limp mode if I get on it hard. Below is a video of a mityvac hooked up to the VNT. It seems to move to about 15 on the gauge and then stop. At the end it sometimes "pops" a little and isnt smooth. Next step is taking apart the exhaust and cleaning the turbo with oven cleaner. Should I also remove and test the actuator off the car?

     
    login to remove this ad
  2. Danielliam

    Danielliam New Member

    Joined:
    Feb 20, 2017
    Messages:
    17
    Car:
    2005 Passat Wagon
    Location:
    Michigan
    Well, I took off the downpipe and sprayed a ton of oven cleaner into the turbo exhaust side. Hopefully this helps. Ill post up tomorrow and let you all know what I find
     
  3. crsmp5

    crsmp5 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    1,346
    Car:
    85 kubvan
    besodes wasting oven cleaner and time... what is that supposed to do?? vnt on other side of turbine on exhaust side.. so.. did not get to what ya douse...

    so are the min/max opening paremeters of the vnt correct?? if off at all.. it will cause issuesand the lock nut works loose over time letting them change... 15 is not 18... so fix whats wrong...
     
  4. Danielliam

    Danielliam New Member

    Joined:
    Feb 20, 2017
    Messages:
    17
    Car:
    2005 Passat Wagon
    Location:
    Michigan
    What are the parameters? I'm trying to figure this out but am not an expert here. I did the oven cleaner thing after reading the chemical cleaning thread. Did I do something wrong? Does this not actually work?
     
  5. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    6,908
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England

Share This Page